Incident affecting Premium streams
Incident Report for SharpStream Ltd
Resolved
Stability has been observed.
Posted Oct 04, 2024 - 21:35 UTC
Monitoring
We are pleased to report that all services have been fully restored following today's incident. We sincerely apologise for the disruption this caused and understand the impact it may have had on your operations.
Our team is conducting a full investigation to determine the root cause and will implement measures to prevent this from happening again. The investigation will take place over the next few days, and we will provide a detailed post-incident report once it is complete to the customers affected.
Thank you for your patience and understanding. If you have any further questions or concerns, please feel free to reach out to our support team.
Posted Oct 04, 2024 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2024 - 15:40 UTC
Update
We are beginning to see some stations come back online, although the incident has impacted multiple stations. Please note that Premium customers across the board have been affected.
Our team is still working diligently to restore the B-feeds, and the incident remains unresolved for now. Rest assured, we will keep you updated with further information as soon as we have more details.
Thank you for your continued patience.
Posted Oct 04, 2024 - 15:35 UTC
Investigating
We are aware of an ongoing issue with Premium streams. Investigations are underway and more information will follow when available.
Posted Oct 04, 2024 - 15:02 UTC
This incident affected: Ingress (Premium ingests).