We have identified the cause to be an issue with an upstream service provider. We have taken mitigating actions to divert traffic from this provider to ensure service stability. We expect no further impact as a result of this incident.
Posted Apr 04, 2026 - 05:52 UTC
Investigating
We are aware of intermittent intersite connectivity issues affecting various systems within our ecosystem and are working to determine the root cause of the issue.
Posted Apr 04, 2026 - 05:27 UTC
This incident affected: Live Streams (Icecast Streams, Monetised Streams), On-Demand Streaming (Standard on-demand streams, Monetised on-demand streams), Ingress (Audio ingests, Premium ingests), Portal (Portal user access), Analytics (Radar User Access), and Network & Infrastructure (Transit providers).