Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 15:00 UTC
Scheduled
One of our network providers has informed us of vital maintenance that requires performing tonight on a fibre link between data centres. To support this, we’ll temporarily disable a secondary fibre from 15:00 UTC today until tomorrow morning.
Traffic will reroute via a redundant path, so no service impact is expected. There is minimal risk of disruption if the secondary path experiences an issue, though this is highly unlikely.
We’ll monitor closely and provide updates as needed.
Posted Jun 10, 2025 - 09:32 UTC
This scheduled maintenance affected: Network & Infrastructure (Transit providers).