Failed Recordings on Timbre

Incident Report for SharpStream Ltd

Resolved

We can confirm that recordings since the incident fix have been successful. Our team will continue to restore missing items - if you believe a recording is missing that you would like our team to restore, please contact our support team support@sharp-stream.com
Posted Feb 24, 2026 - 13:05 UTC

Monitoring

We are aware of a number of scheduled events due to record from Timbre have failed to record as planned. Our team have identified the issue relates to a storage error on our on-demand server.

This issue is now resolved and we can confirm all recording due to start after 11:05am 24/02/26 are expected to record successfully.

We will work to manually restore missing recordings - if you believe a recording is missing that you would like our team to restore, please contact our support team support@sharp-stream.com
Posted Feb 24, 2026 - 11:19 UTC
This incident affected: On-Demand Streaming (Standard on-demand streams, Monetised on-demand streams).