Please note that this maintenance has been rescheduled for 14:30 this afternoon.
We will we performing upgrades on the servers responsible for delivering our Timbre services. We will approach this in a staggered manner to ensure access is not interrupted, always ensuring our load balancing directs to functioning servers.
As such, no downtime or user access is expected.
Thanks, SharpStream Team
Posted Dec 10, 2025 - 09:33 UTC
Scheduled
We will we performing upgrades on the servers responsible for delivering our Timbre services. We will approach this in a staggered manner to ensure access is not interrupted, always ensuring our load balancing directs to functioning servers.
As such, no downtime or user access is expected.
Posted Dec 08, 2025 - 15:06 UTC
This scheduled maintenance affects: TimbreCMS (TimbreCMS user access).