The earlier interruption to Listener Graph reporting has now been fully resolved.
The issue was caused by a platform edge-node reporting anomaly which temporarily prevented some listener data from being processed correctly by Portal. This resulted in a short gap in graph data between 09:12 and 09:31 UTC.
Importantly, this was a reporting issue only. Live streams continued to operate normally and no listener access or audio delivery was impacted.
Our engineering team has now deployed a fix to ensure that incomplete or stale edge-node data is automatically ignored going forward, preventing a recurrence of this behaviour.
We thank you for your patience while we investigated.
Posted Jan 06, 2026 - 10:40 UTC
Investigating
At 09:12 UTC, we were made aware of an incident affecting data reporting in Portal. The station and mount Listener Graph shows a gap in data reporting that lasted until 09:31 UTC. Our team is actively investigating the issue, though it is not an ongoing issue at this time.
Important: this affected data reporting only, no audience impact was experienced.
We will provide you with more information soon.
Posted Jan 06, 2026 - 09:37 UTC
This incident affected: Live Streams (Monetised Streams).