Maintenance to restore Live Streaming Servers to service

Scheduled for Jul 16, 10:00 - 11:00 UTC

Update

The work to clear duplicate notifiables is scheduled to take place on 16/07/25 at 10am UTC - Due to a clerical error, this maintenance communication was initially scheduled for 09/07/25 by mistake.

We have rectified this and apologise for any confusion caused.
Posted Jul 09, 2025 - 15:11 UTC

Scheduled

This work involves safely restoring two streaming servers following recent stability checks. One of these experienced a fault over the weekend, and the other was taken offline during preliminary diagnostics this morning. Following debugging, these services shall both be brought back into service during this window.

No service disruption is expected, although there is a potential for instability on initial reboot based on previous experience carrying out this work

We appreciate your understanding as we continue to ensure the resilience and stability of our platform.
Posted Jul 08, 2025 - 14:58 UTC
This scheduled maintenance affects: Network & Infrastructure (Core network devices).