Incident affecting on-demand audio playback

Incident Report for SharpStream Ltd

Resolved

The issue affecting playback of on-demand audio assets hosted on Timbre has been resolved.

Playback of listen-again audio and podcasts has been restored and services are operating normally.

We apologise for any disruption caused.
Posted Aug 19, 2026 - 11:53 UTC

Investigating

We are aware of an issue affecting playback of on-demand audio assets. This will affect playback of listen-again audio and podcasts hosted on Timbre.

We are investigating and will provide more information as it becomes available.
Posted Aug 19, 2026 - 10:54 UTC
This incident affected: On-Demand Streaming (Standard on-demand streams, Monetised on-demand streams).