Upstream Network Incident

Incident Report for SharpStream Ltd

Resolved

The upstream provider has indicated the incident is resolved.
Posted Mar 27, 2026 - 14:55 UTC

Monitoring

We have been informed of an outage from one of our network providers.

Traffic was already being routed via an alternative provider at the time of the outage so we have not witnessed any impact on services.

We are monitoring the situation closely to ensure full service capacity can be supported.
Posted Mar 27, 2026 - 09:20 UTC
This incident affected: Network & Infrastructure (Transit providers).