Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 23:00 UTC
Scheduled
Our infra team will be booting a server that has been down for maintenance for a few weeks. The nodes hosted on this server will not be brought in to service until the new year, to ensure stability over the festive period.
While no major disruption is expected while the server boots, our team will be on hand in case there is any unexpected impact, hence these maintenance comms we are sending ahead of the work.
Posted Dec 09, 2024 - 16:43 UTC
This scheduled maintenance affected: Network & Infrastructure (Core network devices).