Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2025 - 23:00 UTC
Scheduled
Our team will be undertaking maintenance to perform routine upgrades to ensure efficiency and stability of our live streaming servers. We will also be rebooting two of our live edge nodes. Traffic has already been drained from the affected services. We do not expect any significant audience impact from this work.
Posted Jan 03, 2025 - 16:33 UTC
This scheduled maintenance affected: Network & Infrastructure (Core network devices).