Deployment has been delayed until Thursday 15th May due to Development team availability.
Posted May 14, 2025 - 16:00 UTC
Identified
Our developers have identified a fix and will stage a deployment for release on Wednesday 14th May
Posted May 12, 2025 - 15:53 UTC
Investigating
We are aware of an issue whereby some customers are not receiving Microsoft Teams notifiables from Portal as expected. To ensure that you recieve notifications for stream incidents, we recommend setting up at least one other type of notifiable (SMS, Email, Slack) while we investigate the cause of the issue.
Please view our support documentation for a guide on how to set up notifiables: