Edge drop for live streaming customers at 10:36 UTC

Incident Report for SharpStream Ltd

Resolved

After continual monitoring since the incident there are no signs of further widespread impact and our monitoring dashboards indicate that this was isolate to a single edge server node. We will keep this node out of service until we have conducted a root cause investigation to prevent a future failure.
Posted Jan 30, 2026 - 16:44 UTC

Monitoring

Our streaming infrastructure team identified an issue affecting one of our streaming nodes - resulting in an single edge server drop and partial audience loss across all streaming stacks.

We do not expect any further disruption from this incident - we shall continue to monitor the service to ensure continued stability.
Posted Jan 30, 2026 - 10:52 UTC
This incident affected: Live Streams (Icecast Streams, Monetised Streams).