Portal User Access Unavailable

Incident Report for SharpStream Ltd

Monitoring

The issue has been identified, and functionality has returned. We will be monitoring performance to ensure continued stability.
Posted Sep 03, 2026 - 15:39 UTC

Identified

Our team have identified the issue and restored Portal user access. We are continuing to investigate to determine the root cause and ensure the stability of the service.
Posted Sep 03, 2026 - 12:42 UTC

Investigating

We are aware of an issue affecting Portal user access. Our team are in the process of investigating this issue.

We will provide further updates as progress is made.
Posted Sep 03, 2026 - 12:16 UTC
This incident affects: Portal (Portal user access).