Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 00:00 UTC
Scheduled
System(s) to be updated Ingest Premium configurations (bfeeds)
Purpose of Maintenance Engineers will be restarting backup premium instances to finish the adjustment of playlist reload logic from 'rounds' to 'seconds' to ensure playlist updates are updated and ingested in a timely fashion.
As this is a backup service, we do not expect any disruption to streaming output.
Maintenance Period Wednesday 06/12/23 - 00:00 - 01:00 GMT
NOTE: This work was originally scheduled to be conducted on the 29th of November and had to be rescheduled.
Posted Nov 30, 2023 - 16:00 UTC
This scheduled maintenance affected: Ingress (Premium ingests).