Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 23:00 UTC
Scheduled
One of our network providers has scheduled an overnight maintenance. To mitigate impact, we will be gracefully shutting down this route ahead of the work (starting around 18:00UTC) to ensure traffic only flows through unaffected routes for the duration of the work. Routes will be restored once we recieve confirmation the work is complete.
Posted Apr 22, 2025 - 10:19 UTC
This scheduled maintenance affected: Network & Infrastructure (Transit providers).