Radar Analytics: Historical data not populating

Incident Report for SharpStream Ltd

Monitoring

Radar log shipping is restored. we shall be monitoring the service for 24 hours to confirm all data from the incident duration is backfilled properly.
Posted Aug 27, 2026 - 11:18 UTC

Identified

Our team have been investigating the issue and have found the root cause relating to an internal application. We will be implementing a fix to restore log shipping and backfill missing data. We do not expect any data loss from this incident.
Posted Aug 27, 2026 - 10:36 UTC

Investigating

We are aware of an issue whereby historical data is not being populated in our Radar analytics platform.

We are investigating this now to determine the root cause and we will ensure any missing data is restored where possible.

Stream connections have not been impacted - you can view your current stream audience in Portal for assurance.
Posted Aug 27, 2026 - 09:32 UTC
This incident affects: Analytics (Radar User Access).