Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 10:00 UTC
Scheduled
We are excited to announce a large update to our Notifiable system in Portal. We've taken on board client feedback which identified that the process of creating almost identical Notifiables for multiple stations was laborious and difficult to maintain.
The coming release will allow Notifiables to be assigned to many stations. We have scheduled a maintenance window to deploy these new updates.
Likely impact of maintenance:
While we do not expect any issues, The release does involves an update to the database structure of the notifiable system. Should something go wrong during the deployment, notifications could be missed until such a time that we are able to rollback the changes.
Rest assured that rollback procedures have be planned, in the event of a problem and will be immediately put into effect should there be any unexpected issues.
Posted Jun 19, 2025 - 10:28 UTC
This scheduled maintenance affected: Portal (Portal user access).